Errata, Bugs, and Such

Posts about errors, bugs, or problems found in the book, projects, or software tools
12
Sub-Forums & Topics (48)
Replies Last Post Views
Pinned sub-forum
Book (18 topics)
63
by foretopman
Pinned sub-forum
Projects (22 topics)
70
by cadet1620
Pinned sub-forum
Web site (2 topics)
11
by sakumar
Pinned sub-forum
Software installation (36 topics)
144
by smoneck
error "An internal pin can only be fed once by ..." by flizzywine
0
by flizzywine
Announcement: Software suite v2.6.1 (unofficial) by ivant
1
by prelude
source code pkg (2.5.7) doe not have Hack/Gates/* by brrrknee
0
by brrrknee
XOR always give 0 output by jsridhar72
1
by cadet1620
Screen not working in CPU emulator, VM emulator in Mac OS El Capitan by Marty Billingsley
2
by cadet1620
Edited text not loading in hardware simulator by tjohnson826
2
by tjohnson826
CPU Emulator - can't change the value of a memory address when 'no animation' is set by ppfvy
1
by ybakos
Error when attempting to run VMEmulator (Project 11) by SchwerToMe
4
by SchwerToMe
OS (Memory.vm) bug by cadet1620
2
by cadet1620
Text output behavior by dd-b
3
by cadet1620
No Mux8Way builtin chip by DaveDoesThis
3
by cadet1620
Jack String class memory leak by dd-b
1
by cadet1620
Compiling the Tools Suite by jadudm
3
by ivant
Improvements to the software suite by ivant
1
by ivant
null pointer exception in HS running Rect.hack by cpainterwakefield
10
by ybakos
Bug in JackCompiler, bad min int? by zenspider
1
by cadet1620
Bug in JackCompiler, hang during parse by zenspider
0
by zenspider
Java apps do not work in Windows 7, Java 6u37 by Mr. Ed
13
by sankar.lp.gym
Newbie/Please Help/Software Suite Problems by jrd
2
by jrd
Software Improvements by Anon
4
by rpc0618
Side(ways) Scroll bars in the Hardware Simulator by rpc0618
0
by rpc0618
hardware simulator messages by utsav
9
by utsav
Hardware simulator windows by GJS
1
by cadet1620
VMEmulator crashing during animation by stewSquared
1
by stewSquared
CPU Emulator Crash by GregT2
1
by GregT2
Error in Mac installation instructions by grant_inc
1
by MikePett
Loading chip never stops... by ChaseW
6
by ybakos
VM Emulator does not read my labels by Dilip
2
by Dilip
No screen output on CPU Emulator 2.5 by Ben Tristem
2
by ybakos
Windows usage by Rex Morgan
4
by culchie
Errata in lecture PDFs ? by dlk
0
by dlk
12